○一つの母集団の平均（μ=μ0）に間する仮説検定・区間推定（σ既知）

*** 試験規模・宣言値・危険率（β）の推定 ***

１．概要

1.1 試験規模

信頼性試験は「コストと時間の壁がある」といわれますが，これは故

障するまでの試験時間が，非常に長くなることがその理由です。試験

時間を短縮する手法の一つに加速試験がありますが，加速因子とその

加速係数が予め分かっていなければならず，いざ実施しようとすると

事はそう簡単ではありません。ここで少し観点を変えて，故障に至ら

なくても一定時間経過後，故障数ゼロのまま試験を打ち切ることを考

えます。ここでの最大関心事は「一定時間とはいつまで」であり，言

葉で表現すると「製品に課せられた信頼度（B10値など）を宣言できる

まで」となります。この考え方を導入することにより，試験時間を予

め予算化することが可能になり，故障数ゼロで打ち切る場合を最短試

験規模といいます。

1.2 宣言値

“宣言値”という言葉自体は統計用語にはなく，ここでの宣言値は故

障数0個における寿命の推定値を分かりやすく表現したものです。

過去に試料数n個で信頼性試験が実施され，そのデータが無故障打ち

切りデータだとします。打切り時間まで故障に至らなかったことから，

「この製品の寿命はその時間まで故障しない」といえるかが，宣言値

における命題です。一般的な統計解析同様にn個の試料はあくまでサ

ンプルであり，時間tまで故障しなかったからといって，寿命が時間

tまであるとは言い切れません。宣言値は，無故障打ち切りデータ

（サンプルデータ）から母集団の信頼度を推定する行為といえ，その

前提条件はワイブル分布の仮定と，形状パラメータは既知になります。

1.3 危険率（β）の推定

危険率を分かりやすく表現すると，誤った判断を下す（推定する）可

能性（確率の大きさ）と表現できます。危険率10%とは試験を10回実

施した場合，内1回は誤った判断を犯す危険性があることを示します。

1.1,1.2項を推定する行為において，誤る危険率（信頼性では消費者

危険率（β）という）がパラメータとして入り，一般的には10%前後

で推定されます。逆に無故障打ち切りデータから任意の信頼度を宣言

した場合，その宣言値は一定の確率で誤る可能性があることになり，

危険率（β）はそれを推定するものです。

２．適用・用途

製品に課せられた信頼度を宣言できるまでの試験（最短）時間，無故

障データにおける信頼度（B10値など），無故障データから任意の信頼

度を宣言した場合の危険率，などを推定する場合に適用されます。

３．推定手順

1)STEP1（条件の設定）

メインアイテムリストから[信頼性データ解析]，サブアイテムから[試

験規模・宣言値・危険率（β）の推定]を選択し，[GO]ボタンをクリッ

クします。所要の信頼度と推定アイテムを選択します。

2)STEP2（条件の入力）

条件リストビューの[Setting...]をクリックすると，データ入力ウィ

ンドウが表示されますので，各項目に所要の値を入力します。入力後

[OK]ボタンをクリックします。

○ワイブル形状パラメータと危険率

ワイブル形状パラメータは過去の実験などから既知とし，危険率は通

常は10%に設定します。

2) STEP2（結果の出力）

[解析]をクリックします。設定条件に応じた推定アイテム値が出力

されます。